[Altwise] Partial service impaired - Screener endpoint

Incident Report for Bridgewise

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 21:00 IDT

Identified

We are currently experiencing a partial service impairment affecting the /instruments/alternative-assets endpoint in AltWise API.

As a result, the following UI module is also impacted:
• Platform

Our team is actively investigating the issue. Further updates will follow.
Posted Jun 01, 2026 - 17:41 IDT
This incident affected: Altwise (Altwise - API) and Platform (Screeners).